All Platforms

Please note that Version 10 will only work with a JRE1.6 compatible java virtual machine (JVM) on your system.

Preinstall Requirements
1. Install a JRE 1.6 or later, java virtual machine. You can download one from the
Java website
2. java executable in  jre../bin has to be in your system Path.

If you are upgrading:
1) Windows only: if you are using NT service module, stop the NT service from Service control manager
2) Shut down engine from user interface
3) Shut down user interface 

Install & Launching Instructions
1.  Download and unzip java10.zip.
2. A folder named Hitek10 will be created.
3. Rename the folder to Automize10 or JaSFTP10 or AbleFTP10 or AutoKrypt10 etc..
4.
    Windows :
      click on Automize.bat or AutoKrypt.bat etc..

    Unix or MacOS X: 
        Start a Terminal window and issue the following commands
        cd Automize10
        chmod 755 Automize
        ./Automize &